Failed Syncs

Incident Report for PetDesk Status

Resolved

This incident has been resolved.
Posted Dec 04, 2023 - 12:04 PST

Identified

We had an issue overnight that prevented syncs for many locations. We are implementing a fix to ensure that all syncs resume correctly.
Posted Dec 04, 2023 - 09:20 PST
This incident affected: Data Syncs (All Other PIMS (synced through Covetrus Connect)).