Phones Transcripts Issue

Incident Report for PetDesk Status

Resolved

All missed call recordings have been reprocessed.
Posted Jun 25, 2026 - 17:53 PDT

Monitoring

We're now monitoring this issue. Transcripts have been processing normally for some time after a backup in our processing queue. Any missed transcripts will be re-processed this afternoon.
Posted Jun 25, 2026 - 11:31 PDT

Investigating

Currently receiving limited reports of missing transcripts. Transcripts appear to be available now, but we are investigating why they may be missing for some clinics during a time period earlier this morning. Will post updates here as they become available.
Posted Jun 25, 2026 - 09:56 PDT