Sync Delays

Incident Report for PetDesk Status

Resolved

This incident has been resolved.
Posted May 19, 2024 - 18:14 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted May 17, 2024 - 10:16 PDT

Investigating

We are experiencing delays in nightly sync operations for some locations.
Posted May 16, 2024 - 09:17 PDT
This incident affected: Data Syncs (All Other PIMS (synced through Covetrus Connect)).