DataPoint sync delays

Incident Report for PetDesk Status

Resolved

This incident has been resolved.
Posted Jun 08, 2023 - 08:10 PDT

Monitoring

Abnormally large data loads have created sync delays for some DataPoint clinics, specifically regarding Appointments. We are actively working to resolve the backlog and delays as quickly as possible.
Posted Jun 07, 2023 - 09:11 PDT
This incident affected: Data Syncs (All Other PIMS (synced through Covetrus Connect)).