Missed overnight syncs for some practices - Covetrus Connect experienced loader job failures

Incident Report for PetDesk Status

Resolved

Covetrus Connect loader jobs are now caught up and we expect syncs should resume normally tonight without issues.
Posted Aug 01, 2025 - 16:31 PDT

Identified

Covetrus Connect identified an issue related to the API loader jobs that affected almost all of their syncs last night (8/1/25). At this time, new data from 7/31 may not be available from this integration partner, impacting our customers who sync PIMS data through Covetrus Connect . Covetrus Connect is working through this issue quickly to reach a resolution.
Posted Aug 01, 2025 - 07:52 PDT
This incident affected: Data Syncs (All Other PIMS (synced through Covetrus Connect)).