Elevated Errors and Latency in Dashboard

Incident Report for PetDesk Status

Resolved

This incident has been resolved.
Posted Sep 06, 2023 - 08:15 PDT

Monitoring

The source of appointment-related issues and latency this morning has been identified and addressed. Functionality has been restored and we are continuing to monitor.
Posted Sep 06, 2023 - 06:41 PDT

Identified

The issue has been identified and we are working toward a fix.
Posted Sep 06, 2023 - 06:19 PDT

Investigating

We are investigating reports of elevated errors in the Dashboard especially surrounding appointment request scheduling, modifications, cancellations, and creation.
Posted Sep 06, 2023 - 05:56 PDT
This incident affected: Provider Communications Dashboard.