Delayed Syncs

Incident Report for PetDesk Status

Resolved

This incident has been resolved.
Posted Mar 21, 2024 - 16:26 PDT

Identified

We have identified an issue that impacted overnight syncs of PIMS data. A number of locations' syncs have been delayed and are being processed.
Posted Mar 21, 2024 - 08:55 PDT
This incident affected: Data Syncs (All Other PIMS (synced through Covetrus Connect)).