Scribe Processing Errors and Delays

Incident Report for PetDesk Status

Postmortem

An upstream provider encountered capacity issues around 1:15 pm CST. As a result Scribe recordings continued to process but were delayed due to repeated timeouts. Around 4pm CST capacity issues were resolved upstream and Scribe processing began to recover with full recovering around 5pm CST.

Posted Apr 14, 2026 - 16:04 PDT

Resolved

An upstream provider experienced capacity issues causing processing errors and delays when processing Scribe recordings.
Posted Apr 14, 2026 - 11:15 PDT